Back to overview
Resolved

A Google Cloud services outage is affecting Xchart access.

Sep 1, 2026 at 5:19pm UTC
Affected services
Xchart.com Public Site
Xchart Internal API
Case Editor
Case Manager
Xchart Patient Forms

Resolved
Sep 1, 2026 at 6:03pm UTC

The root cause was identified as a regional issue in google cloud. We were able to re-route web traffic around the outage and things appear to have stabilized.

We are continuing to monitor.

Updated
Sep 1, 2026 at 5:56pm UTC

Google Cloud is having an outage affecting some of our services, but we were able at least partially route around the issue.

Created
Sep 1, 2026 at 5:19pm UTC

We're investigating.